Difference between revisions of "Model 204 system requirements"

From m204wiki
Jump to: navigation, search
(Model 204 version 7.5)
(Model 204 version 7.6)
Line 19: Line 19:
 
Version 7.6 is certified for all IBM supported releases up to and including the following:
 
Version 7.6 is certified for all IBM supported releases up to and including the following:
 
<ul>
 
<ul>
 +
<li>IBM z/OS 2.4</li>
 
<li>IBM z/OS 2.3<br />
 
<li>IBM z/OS 2.3<br />
 
(For IBM z/OS 2.2, see [[IBM z/OS 2.2 PTF requirement]].) </li>
 
(For IBM z/OS 2.2, see [[IBM z/OS 2.2 PTF requirement]].) </li>

Revision as of 23:13, 12 June 2020

Rocket Software has completed regression testing and certification of supported Model 204 releases.

Model 204 version 7.7

General Availability: January 2017

Version 7.7 is certified for all IBM supported releases up to and including the following:

Model 204 version 7.6

General Availability: January 2016

Version 7.6 is certified for all IBM supported releases up to and including the following:

Model 204 version 7.5

General Availability: December 2014

Version 7.5 is certified for all IBM supported releases up to and including the following:

Model 204 version 7.4

Version 7.4 is certified for all IBM supported releases up to and including the following:

Model 204 version 7.1

Version 7.1 is certified for all IBM supported releases up to and including the following:

Note: Model 204 version 7.1 is not supported on IBM z/VSE.