M204.3077

From m204wiki
Revision as of 00:39, 5 October 2026 by Alex (talk | contribs) (Add description for message)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

M204.3077  Imagine recovery APSYSUFFIX token not active

During roll-forward recovery, the APSYSUFFIX recorded for the transaction being resolved is not active on the Imagine Transparency port, so there is no broker to ask whether the transaction committed. The message displays the suffix.

Response: Activate the suffix on the port and run the recovery again.

Message attributes:

RETCODEO=0Sets online return code
RETCODEB=4Sets batch (single user) return code
CLASS=EError class; the message can be suppressed with the X'04' bit setting of the MSGCTL parameter
AUDITMSWrites the message with line type MS to the audit trail
NOCOUNTDoes not increment the error count (ERCNT) parameter

Back to list of messages