M204.3033

From m204wiki
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

M204.3033  Release Imagine Records not allowed: token

Release Imagine Records was issued when it could not be honoured, and the message gives the reason. It is rejected in a transactional daemon, because only the transaction master may release records belonging to the transaction, and it is rejected while updates are outstanding.

Response: In the second case, commit or back out the updates first.

Message attributes:

RETCODEO=0Sets online return code
RETCODEB=4Sets batch (single user) return code
CLASS=EError class; the message can be suppressed with the X'04' bit setting of the MSGCTL parameter
AUDITERWrites the message with line type ER to the audit trail
CANCELCancels the user's request
COUNTIncrements the error count (ERCNT) parameter

Back to list of messages