M204.3033
Jump to navigation
Jump to search
M204.3033 Release Imagine Records not allowed: token
Release Imagine Records was issued when it could not be honoured, and the message gives the reason. It is rejected in a transactional daemon, because only the transaction master may release records belonging to the transaction, and it is rejected while updates are outstanding.
Response: In the second case, commit or back out the updates first.
Message attributes:
| RETCODEO=0 | Sets online return code |
|---|---|
| RETCODEB=4 | Sets batch (single user) return code |
| CLASS=E | Error class; the message can be suppressed with the X'04' bit setting of the MSGCTL parameter |
| AUDITER | Writes the message with line type ER to the audit trail |
| CANCEL | Cancels the user's request |
| COUNT | Increments the error count (ERCNT) parameter |