M204.3068
Jump to navigation
Jump to search
M204.3068 Can't send record token, contains field token2 not defined in Imagine
A record could not be sent because it contains a field that has no counterpart in the Imagine database. The record is skipped and counted as an error, syncing continues, and the message is forwarded to the broker.
Response:
Message attributes:
| RETCODEO=0 | Sets online return code |
|---|---|
| RETCODEB=4 | Sets batch (single user) return code |
| CLASS=E | Error class; the message can be suppressed with the X'04' bit setting of the MSGCTL parameter |
| AUDITMS | Writes the message with line type MS to the audit trail |
| NOCOUNT | Does not increment the error count (ERCNT) parameter |